HomeFreeBSD

Upgrade openoffice-devel to upstream SVN r1829757.

Description

Upgrade openoffice-devel to upstream SVN r1829757.

The fix for compatibility with boost 1.67 has been upstreamed, so
remove BROKEN.

Upstream has switched from gstreamer 0.10 to gstreamer 1.x, so change
our dependency to match. Don't specify an explicit LIB_DEPENDS in
addition to USE_GSTREAMER1.

Most of the patches to work around various compiler issues have been
upstreamed, so remove them here.

Modernize patch-framework_Library__fwk.mk.

Details

Committed
truckmanApr 22 2018, 5:09 PM
Parents
rP468038: dns/dnsdist: convert to USES=compiler
Branches
Unknown
Tags
Unknown