HomeFreeBSD

Fix editors/openoffice-4 build with boost 1.67 by checking the boost

Description

Fix editors/openoffice-4 build with boost 1.67 by checking the boost
version and including <boost/next_prior.hpp> instead of
<boost/utility.hpp> when the new version of boost is detected.

PR: 227553
Reported by: jbeich

Details

Committed
truckmanApr 18 2018, 9:06 PM
Parents
rP467735: lang/pocl: Remove BROKEN=fails to package
Branches
Unknown
Tags
Unknown