HomeFreeBSD

- Update to 0.8.5

Description

  • Update to 0.8.5
  • Add implicit dependencies to LIB_DEPENDS and USE_GNOME (errors reported by qa.sh script)
  • Add USE_LDCONFIG
  • Remove all patches under files/

ChangeLog: https://github.com/mattn/growl-for-linux/releases/tag/0.8.5

Details

Committed
nivitJul 25 2017, 12:44 PM
Parents
rP446579: Update x11-wm/awesome to 4.2
Branches
Unknown
Tags
Unknown