HomeFreeBSD

emulators/q4wine: qt4-linguist -> qt4-linguisttools, remove some dependencies

Description

emulators/q4wine: qt4-linguist -> qt4-linguisttools, remove some dependencies

  • Add LICENSE_FILE.
  • USE_QT4=linguist_build -> USE_QT4=linguisttools_build.
  • Use an OPTION helper for DBUS.
  • Remove CONFIGURE_ARGS for NLS - they are not used.
  • Gettext dependency is not used too.
  • Remove USE_GCC=yes.
  • Fix build with clang.
  • Bump PORTREVISION.

PR: 201863
Submitted by: s3erios@gmail.com
Approved by: maintainer timeout (koalative@gmail.com ; 24 days)

Details

Committed
pgollucciAug 18 2015, 8:02 PM
Parents
rP394646: www/qupzilla-qt4(-qt5): add some dependencies, qt4-linguist -> qt4-linguisttools
Branches
Unknown
Tags
Unknown