HomeFreeBSD

deskutils/nemo-extensions: unbreak FreeBSD 9, modernize

Description

deskutils/nemo-extensions: unbreak FreeBSD 9, modernize

  • Convert to USES=autoreconf:build.
  • Remove unused webkit-gtk3 dependency from configure.ac / Makefile.

PR: 201777
Submitted by: s3erios@gmail.com
Approved by: maintainer timeout (gustau.perez@gmail.com ; 25 days)

Details

Committed
pgollucciAug 18 2015, 8:00 PM
Parents
rP394644: databases/tora: use OPTIONS helpers
Branches
Unknown
Tags
Unknown