Page MenuHomeFreeBSD

mfechner (Matthias Fechner)
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 14 2017, 5:08 PM (105 w, 2 d)

Recent Activity

Today

mfechner committed rP518149: New ports required for gitlab-ce 12.5..
New ports required for gitlab-ce 12.5.
Fri, Nov 22, 3:28 PM
mfechner committed rP518144: www/gitlab-ce: Bugfix update to 12.4.3..
www/gitlab-ce: Bugfix update to 12.4.3.
Fri, Nov 22, 12:59 PM

Thu, Nov 14

mfechner committed rP517616: www/redmine: use the required version of rubygem-mysql2..
www/redmine: use the required version of rubygem-mysql2.
Thu, Nov 14, 9:31 PM
mfechner committed rP517615: databases/rubygem-mysql204: made old version 0.4.10 available which is required….
databases/rubygem-mysql204: made old version 0.4.10 available which is required…
Thu, Nov 14, 9:27 PM
mfechner committed rP517614: Added a post install target that fails if the installed gem files do not match….
Added a post install target that fails if the installed gem files do not match…
Thu, Nov 14, 9:08 PM

Wed, Nov 13

mfechner accepted D22336: PR 241526: redis-related infrastructure update.

I checked the www/gitlab-ce port and it seems to work fine the new redis version. You only had to adapt your patch, as the port has already version 12.4.2.

Wed, Nov 13, 5:54 PM

Mon, Nov 11

mfechner committed rP517276: Mark redmine to conflict with redmine4..
Mark redmine to conflict with redmine4.
Mon, Nov 11, 6:09 PM
mfechner committed rP517275: New port for redmine version 4.0.5..
New port for redmine version 4.0.5.
Mon, Nov 11, 5:58 PM
mfechner committed rP517273: Update to 2.9.2 which is required for www/redmine4..
Update to 2.9.2 which is required for www/redmine4.
Mon, Nov 11, 5:51 PM
mfechner committed rP517272: Upgrade to 0.5.2 which is required for www/redmine4..
Upgrade to 0.5.2 which is required for www/redmine4.
Mon, Nov 11, 5:49 PM
mfechner committed rP517271: New ports required for www/redmine4.
New ports required for www/redmine4
Mon, Nov 11, 5:46 PM

Sat, Nov 9

mfechner committed rP517122: www/gitlab-ce: bugfix release to 12.4.2..
www/gitlab-ce: bugfix release to 12.4.2.
Sat, Nov 9, 11:11 AM

Sun, Nov 3

mfechner committed rP516442: textproc/rubygem-asciidoctor-diagram: upgrade to 1.5.19..
textproc/rubygem-asciidoctor-diagram: upgrade to 1.5.19.
Sun, Nov 3, 4:47 PM
mfechner committed rP516434: MFH: r513934 r514666 r514667 r515352 r515680.
MFH: r513934 r514666 r514667 r515352 r515680
Sun, Nov 3, 3:38 PM
mfechner committed rP516432: MFH: r515492 r515563 r516101.
MFH: r515492 r515563 r516101
Sun, Nov 3, 3:08 PM
mfechner committed rP516431: MFH: r515349.
MFH: r515349
Sun, Nov 3, 3:07 PM
mfechner committed rP516429: MFH: r515491.
MFH: r515491
Sun, Nov 3, 3:06 PM
mfechner committed rP516428: MFH: r515490.
MFH: r515490
Sun, Nov 3, 3:05 PM
mfechner committed rP516427: MFH: r515489.
MFH: r515489
Sun, Nov 3, 3:05 PM
mfechner committed rP516426: MFH: r515487.
MFH: r515487
Sun, Nov 3, 3:04 PM
mfechner committed rP516425: MFH: r515476.
MFH: r515476
Sun, Nov 3, 3:03 PM
mfechner committed rP516424: MFH: r515442.
MFH: r515442
Sun, Nov 3, 3:02 PM

Sat, Nov 2

mfechner committed rP516292: Obsolete by gitlab-ce 12.4 upgrade, use databases/rubygem-redis instead..
Obsolete by gitlab-ce 12.4 upgrade, use databases/rubygem-redis instead.
Sat, Nov 2, 10:32 AM
mfechner created D22220: Change rubygem ports required by www/gitlab-ce to rails52.
Sat, Nov 2, 10:15 AM

Wed, Oct 30

mfechner committed rP516101: www/gitlab-ce: security update to 12.4.1..
www/gitlab-ce: security update to 12.4.1.
Wed, Oct 30, 7:14 PM
mfechner committed rP516098: Document gitlab vulnerabilities..
Document gitlab vulnerabilities.
Wed, Oct 30, 6:48 PM

Thu, Oct 24

mfechner committed rP515492: www/gitlab-ce: upgrade to 12.4.0..
www/gitlab-ce: upgrade to 12.4.0.
Thu, Oct 24, 5:06 PM
mfechner committed rP515491: www/gitlab-workhorse: upgrade to 8.14.0 which is required for gitlab-ce 12.4….
www/gitlab-workhorse: upgrade to 8.14.0 which is required for gitlab-ce 12.4…
Thu, Oct 24, 5:05 PM
mfechner committed rP515490: www/gitlab-pages: upgrade to 1.11.0 which is required for gitlab-ce 12.4….
www/gitlab-pages: upgrade to 1.11.0 which is required for gitlab-ce 12.4…
Thu, Oct 24, 5:04 PM
mfechner committed rP515489: devel/gitlab-shell: upgrade to 10.2.0 which is required for gitlab-ce 12.4….
devel/gitlab-shell: upgrade to 10.2.0 which is required for gitlab-ce 12.4…
Thu, Oct 24, 5:03 PM
mfechner committed rP515487: devel/gitaly: upgrade to 1.67.0 which is required for gitlab-ce 12.4 upgrade..
devel/gitaly: upgrade to 1.67.0 which is required for gitlab-ce 12.4 upgrade.
Thu, Oct 24, 5:02 PM
mfechner committed rP515476: net/rubygem-gitaly: upgrade to 1.65.0 required for gitlab-ce 12.4 upgrade..
net/rubygem-gitaly: upgrade to 1.65.0 required for gitlab-ce 12.4 upgrade.
Thu, Oct 24, 5:01 PM
mfechner committed rP515442: New port required for gitlab-ce 12.4 upgrade..
New port required for gitlab-ce 12.4 upgrade.
Thu, Oct 24, 4:58 PM

Oct 18 2019

mfechner committed rP514734: devel/rubygem-graphql: upgrade to 1.9.14..
devel/rubygem-graphql: upgrade to 1.9.14.
Oct 18 2019, 8:40 PM

Oct 15 2019

mfechner committed rP514520: MFH: r514497 r514500.
MFH: r514497 r514500
Oct 15 2019, 12:53 PM
mfechner added a reverting change for rP513431: devel/rubygem-numerizer: Downgrade to 0.1.1 to work with Gitlab-ce.: rP514520: MFH: r514497 r514500.
Oct 15 2019, 12:53 PM
mfechner committed rP514500: Undo commit 513431 to not downgrade a port without increasing the portepoch..
Undo commit 513431 to not downgrade a port without increasing the portepoch.
Oct 15 2019, 9:13 AM
mfechner added a reverting change for rP513431: devel/rubygem-numerizer: Downgrade to 0.1.1 to work with Gitlab-ce.: rP514500: Undo commit 513431 to not downgrade a port without increasing the portepoch..
Oct 15 2019, 9:13 AM
mfechner committed rP514497: Fixed dependency problem introduced by 513431..
Fixed dependency problem introduced by 513431.
Oct 15 2019, 9:03 AM
mfechner added a reverting change for rP513431: devel/rubygem-numerizer: Downgrade to 0.1.1 to work with Gitlab-ce.: rP514497: Fixed dependency problem introduced by 513431..
Oct 15 2019, 9:03 AM

Oct 8 2019

mfechner committed rP514105: MFH: r513820.
MFH: r513820
Oct 8 2019, 8:39 PM

Oct 5 2019

mfechner committed rP513820: www/gtilab-ce security update to 12.3.3..
www/gtilab-ce security update to 12.3.3.
Oct 5 2019, 9:18 AM

Oct 4 2019

mfechner committed rP513757: MFH: r513494.
MFH: r513494
Oct 4 2019, 8:24 AM
mfechner committed rP513756: MFH: r513493.
MFH: r513493
Oct 4 2019, 8:23 AM

Oct 2 2019

mfechner committed rP513590: Document gitlab vulnerabilities..
Document gitlab vulnerabilities.
Oct 2 2019, 4:20 PM
mfechner committed rP513589: Document gitlab vulnerabilities..
Document gitlab vulnerabilities.
Oct 2 2019, 4:16 PM
mfechner committed rP513587: Documented gitlab vulnerabilities..
Documented gitlab vulnerabilities.
Oct 2 2019, 4:07 PM

Oct 1 2019

mfechner committed rP513494: www/gitlab-ce: security update to 12.3.2..
www/gitlab-ce: security update to 12.3.2.
Oct 1 2019, 4:56 PM
mfechner committed rP513493: devel/gitaly: update to 1.65.1 which is required for gitlab-ce 12.3.2 security….
devel/gitaly: update to 1.65.1 which is required for gitlab-ce 12.3.2 security…
Oct 1 2019, 4:54 PM

Sep 30 2019

mfechner committed rP513440: www/gitlab-ce: upgrade to 12.3.1..
www/gitlab-ce: upgrade to 12.3.1.
Sep 30 2019, 10:48 PM
mfechner committed rP513439: devel/gitlab-shell: upgrade to 10.0.0 which is required for gitlab-ce 12.3….
devel/gitlab-shell: upgrade to 10.0.0 which is required for gitlab-ce 12.3…
Sep 30 2019, 10:46 PM
mfechner committed rP513438: devel/gitaly: upgrade to 1.65.0 which is required for gitlab-ce 12.3 upgrade..
devel/gitaly: upgrade to 1.65.0 which is required for gitlab-ce 12.3 upgrade.
Sep 30 2019, 10:44 PM
mfechner committed rP513437: www/rubygem-kubeclient: upgrade to 4.4.0 which is required for gitlab-ce 12.3….
www/rubygem-kubeclient: upgrade to 4.4.0 which is required for gitlab-ce 12.3…
Sep 30 2019, 10:41 PM
mfechner committed rP513436: www/gitlab-workhorse: upgrade to 8.10.0 which is required for gitlab-ce 12.3….
www/gitlab-workhorse: upgrade to 8.10.0 which is required for gitlab-ce 12.3…
Sep 30 2019, 10:40 PM
mfechner committed rP513435: www/gitlab-pages: upgrade to 1.10.0 which is required for gitlab-ce 12.3….
www/gitlab-pages: upgrade to 1.10.0 which is required for gitlab-ce 12.3…
Sep 30 2019, 10:39 PM
mfechner committed rP513434: Removed file that was forgotten in commit r513433..
Removed file that was forgotten in commit r513433.
Sep 30 2019, 10:36 PM
mfechner committed rP513433: devel/rubygem-ruby-prof: Upgrade to 1.0.0 which is required for gitlab-ce 12.3….
devel/rubygem-ruby-prof: Upgrade to 1.0.0 which is required for gitlab-ce 12.3…
Sep 30 2019, 10:35 PM
mfechner committed rP513432: devel/rubygem-prometheus-client-mmap: upgrade to 0.9.10 which is required for….
devel/rubygem-prometheus-client-mmap: upgrade to 0.9.10 which is required for…
Sep 30 2019, 10:34 PM
mfechner committed rP513431: devel/rubygem-numerizer: Downgrade to 0.1.1 to work with Gitlab-ce..
devel/rubygem-numerizer: Downgrade to 0.1.1 to work with Gitlab-ce.
Sep 30 2019, 10:33 PM
mfechner committed rP513430: devel/rubygem-jira-ruby: fixed run dependencies..
devel/rubygem-jira-ruby: fixed run dependencies.
Sep 30 2019, 10:31 PM
mfechner committed rP513429: devel/rubygem-graphql: upgrade to 1.9.12 which is required for gitlab-ce 12.3….
devel/rubygem-graphql: upgrade to 1.9.12 which is required for gitlab-ce 12.3…
Sep 30 2019, 10:30 PM
mfechner committed rP513428: devel/rubygem-gitlab-sidekiq-fetcher: upgrade to 0.5.2 which is required for….
devel/rubygem-gitlab-sidekiq-fetcher: upgrade to 0.5.2 which is required for…
Sep 30 2019, 10:28 PM
mfechner committed rP513427: devel/rubygem-gitlab-labkit: upgrade to 0.5.2 which is required for gitlab-ce….
devel/rubygem-gitlab-labkit: upgrade to 0.5.2 which is required for gitlab-ce…
Sep 30 2019, 10:27 PM
mfechner committed rP513426: New ports required for gitlab-ce 12.3 upgrade..
New ports required for gitlab-ce 12.3 upgrade.
Sep 30 2019, 10:20 PM

Sep 29 2019

mfechner committed rP513265: Remove devel/rubygem-grape_logging181, please use devel/rubygem-grape_logging….
Remove devel/rubygem-grape_logging181, please use devel/rubygem-grape_logging…
Sep 29 2019, 7:45 PM

Sep 17 2019

mfechner committed rP512226: www/gitlab-ce: security update to 12.2.5..
www/gitlab-ce: security update to 12.2.5.
Sep 17 2019, 6:31 PM
mfechner committed rP512224: www/gitlab-pages: update to 1.7.2 which is required for gitlab-ce 12.2.5..
www/gitlab-pages: update to 1.7.2 which is required for gitlab-ce 12.2.5.
Sep 17 2019, 6:29 PM

Sep 9 2019

mfechner committed rP511619: www/gitlab-ce: upgrade to 12.2.4..
www/gitlab-ce: upgrade to 12.2.4.
Sep 9 2019, 10:29 AM
mfechner committed rP511618: www/gitlab-workhorse: upgrade to 8.8.1 which is required for gitlab-ce 12.2..
www/gitlab-workhorse: upgrade to 8.8.1 which is required for gitlab-ce 12.2.
Sep 9 2019, 10:27 AM
mfechner committed rP511617: devel/gitaly: upgrade to 1.59.2 which is required for gitlab-ce 12.2..
devel/gitaly: upgrade to 1.59.2 which is required for gitlab-ce 12.2.
Sep 9 2019, 10:26 AM
mfechner committed rP511616: net/rubygem-gitaly: upgrade to 1.58.1 which is required for gitlab-ce 12.2..
net/rubygem-gitaly: upgrade to 1.58.1 which is required for gitlab-ce 12.2.
Sep 9 2019, 10:25 AM
mfechner committed rP511615: devel/rubygem-gitlab-sidekiq-fetcher: upgrade to 0.5.1 which is required for….
devel/rubygem-gitlab-sidekiq-fetcher: upgrade to 0.5.1 which is required for…
Sep 9 2019, 10:24 AM
mfechner committed rP511614: devel/rubygem-gitlab-labkit: upgrade to 0.4.2 which is required for gitlab-ce….
devel/rubygem-gitlab-labkit: upgrade to 0.4.2 which is required for gitlab-ce…
Sep 9 2019, 10:23 AM
mfechner committed rP511605: Switch default version of Ruby from 2.5 to 2.6..
Switch default version of Ruby from 2.5 to 2.6.
Sep 9 2019, 5:08 AM

Sep 7 2019

mfechner committed rP511417: Mark the port as broken for ruby 2.6..
Mark the port as broken for ruby 2.6.
Sep 7 2019, 7:56 PM
mfechner committed rP511416: Added rdoc as build dependency which is required for ruby 2.6..
Added rdoc as build dependency which is required for ruby 2.6.
Sep 7 2019, 7:54 PM
mfechner committed rP511415: Added rdoc as build dependency which is required for ruby 2.6..
Added rdoc as build dependency which is required for ruby 2.6.
Sep 7 2019, 7:52 PM
mfechner committed rP511411: Use devel/rubygem-grape_logging 1.8.1..
Use devel/rubygem-grape_logging 1.8.1.
Sep 7 2019, 3:00 PM
mfechner committed rP511410: devel/rubygem-grape_logging181: copied from devel/rubygem-grape_logging as….
devel/rubygem-grape_logging181: copied from devel/rubygem-grape_logging as…
Sep 7 2019, 2:54 PM

Sep 2 2019

mfechner committed rP510783: Added new ports required for gitlab-ce 12.2 upgrade..
Added new ports required for gitlab-ce 12.2 upgrade.
Sep 2 2019, 12:49 PM

Aug 31 2019

mfechner committed rP510390: devel/rubygem-contracts: remove the license file for this version..
devel/rubygem-contracts: remove the license file for this version.
Aug 31 2019, 2:52 PM

Aug 30 2019

mfechner committed rP510253: www/gitlab-ce: Upgrade to next major version 12.1.
www/gitlab-ce: Upgrade to next major version 12.1
Aug 30 2019, 7:51 AM
mfechner committed rP510251: devel/gitaly: update to 1.53.3 which is required for gitlab-ce 12.1..
devel/gitaly: update to 1.53.3 which is required for gitlab-ce 12.1.
Aug 30 2019, 7:37 AM
mfechner committed rP510248: www/gitlab-workhorse: update to 8.7.1 which is required for gitlab-ce 12.1..
www/gitlab-workhorse: update to 8.7.1 which is required for gitlab-ce 12.1.
Aug 30 2019, 7:34 AM
mfechner committed rP510247: www/gitlab-pages: update to 1.7.1 which is required for gitlab-ce 12.1..
www/gitlab-pages: update to 1.7.1 which is required for gitlab-ce 12.1.
Aug 30 2019, 7:34 AM
mfechner committed rP510246: textproc/rubygem-asciidoctor: upgrade to 2.0.10 which is required for gitlab-ce….
textproc/rubygem-asciidoctor: upgrade to 2.0.10 which is required for gitlab-ce…
Aug 30 2019, 7:32 AM
mfechner committed rP510245: security/rubygem-net-ssh: upgrade to 5.2.0 which is required fpr gitlab-ce 12.1..
security/rubygem-net-ssh: upgrade to 5.2.0 which is required fpr gitlab-ce 12.1.
Aug 30 2019, 7:31 AM
mfechner committed rP510243: net/rubygem-gitaly-proto: upgrade to 1.37.0 which is required for gitlab-ce 12..
net/rubygem-gitaly-proto: upgrade to 1.37.0 which is required for gitlab-ce 12.
Aug 30 2019, 7:30 AM
mfechner committed rP510242: devel/rubygem-prometheus-client-mmap: upgrade to 0.9.8 which is required for….
devel/rubygem-prometheus-client-mmap: upgrade to 0.9.8 which is required for…
Aug 30 2019, 7:29 AM
mfechner committed rP510241: Switch ports required by gitlab-ce 12.1 from rails 5.0 to rails 5.2..
Switch ports required by gitlab-ce 12.1 from rails 5.0 to rails 5.2.
Aug 30 2019, 7:26 AM
mfechner committed rP510237: Document www/gitlab-ce vulnerabilities..
Document www/gitlab-ce vulnerabilities.
Aug 30 2019, 5:45 AM

Aug 29 2019

mfechner committed rP510179: Added new ports required for gitlab-ce 12.2..
Added new ports required for gitlab-ce 12.2.
Aug 29 2019, 6:43 PM

Aug 28 2019

mfechner committed rP510102: Mark the port also broken if OpenSSL 1.1.1 from ports is used..
Mark the port also broken if OpenSSL 1.1.1 from ports is used.
Aug 28 2019, 9:05 PM
mfechner committed rP510051: textproc/rubygem-cld3 upgrade to 3.2.4 which makes it compatible with ruby 2.6..
textproc/rubygem-cld3 upgrade to 3.2.4 which makes it compatible with ruby 2.6.
Aug 28 2019, 10:00 AM
mfechner committed rP510050: Add rubygem-ffi110 1.10.0 (copied from rubygem-ffi@490008)..
Add rubygem-ffi110 1.10.0 (copied from rubygem-ffi@490008).
Aug 28 2019, 9:56 AM

Aug 26 2019

mfechner committed rP509904: Add rubygem-default_value_for32 3.2.0 (copied from rubygem….
Add rubygem-default_value_for32 3.2.0 (copied from rubygem…
Aug 26 2019, 11:06 AM
mfechner committed rP509888: Add rubygem-redis-activesupport-rails52 5.0.7 (copied from rubygem-redis….
Add rubygem-redis-activesupport-rails52 5.0.7 (copied from rubygem-redis…
Aug 26 2019, 8:00 AM
mfechner committed rP509887: Add rubygem-redis-actionpack-rails52 5.0.2 (copied from rubygem-redis….
Add rubygem-redis-actionpack-rails52 5.0.2 (copied from rubygem-redis…
Aug 26 2019, 7:58 AM
mfechner committed rP509885: Add rubygem-kaminari-activerecord-rails52 1.1.1 (copied from rubygem-kaminari….
Add rubygem-kaminari-activerecord-rails52 1.1.1 (copied from rubygem-kaminari…
Aug 26 2019, 7:56 AM
mfechner committed rP509883: Add rubygem-kaminari-actionview-rails52 1.1.1 (copied from rubygem-kaminari….
Add rubygem-kaminari-actionview-rails52 1.1.1 (copied from rubygem-kaminari…
Aug 26 2019, 7:54 AM