Page MenuHomeFreeBSD

Update py-mycli, py-pgcli and their dependencies to newer version, request maintainership
ClosedPublic

Authored by sunpoet on Nov 1 2016, 5:40 PM.
Tags
None
Referenced Files
Unknown Object (File)
Mon, Nov 28, 3:49 AM
Unknown Object (File)
Apr 26 2017, 11:56 PM
Unknown Object (File)
Nov 28 2016, 5:09 PM
Unknown Object (File)
Nov 23 2016, 9:24 PM
Unknown Object (File)
Nov 16 2016, 1:13 PM
Unknown Object (File)
Nov 15 2016, 12:13 PM
Unknown Object (File)
Nov 15 2016, 12:05 PM
Unknown Object (File)
Nov 15 2016, 11:02 AM
Subscribers

Details

Summary

Update ports:

  • databases/py-mycli: 1.6.0 --> 1.8.1
  • databases/py-pgcli: 0.20.1 --> 1.3.0
  • databases/py-pgspecial: 1.3.0 --> 1.6.0
  • databases/py-sqlparse: 0.1.16 --> 0.2.0
  • devel/py-prompt_toolkit: 0.60 --> 1.0.8

Request maintainership of databases/py-sqlparse and devel/py-prompt_toolkit

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

sunpoet retitled this revision from to Update py-mycli, py-pgcli and their dependencies to newer version, request maintainership.
sunpoet updated this object.
sunpoet edited the test plan for this revision. (Show Details)
wg edited edge metadata.

Fine by me

This revision is now accepted and ready to land.Nov 1 2016, 5:44 PM
skreuzer edited edge metadata.
This revision was automatically updated to reflect the committed changes.