Page MenuHomeFreeBSD

Try to fix upgrading a non default Perl version that is supposed to be the default one.
ClosedPublic

Authored by mat on Sep 21 2015, 2:40 PM.
Tags
None
Referenced Files
Unknown Object (File)
Mon, Jan 29, 9:52 PM
Unknown Object (File)
Sun, Jan 28, 1:26 AM
Unknown Object (File)
Jan 14 2024, 9:06 AM
Unknown Object (File)
Jan 10 2024, 4:47 PM
Unknown Object (File)
Dec 20 2023, 3:53 AM
Unknown Object (File)
Dec 18 2023, 12:51 AM
Unknown Object (File)
Dec 8 2023, 8:28 AM
Unknown Object (File)
Nov 15 2023, 9:48 AM
Subscribers
None

Details

Summary

This is not working, it seems WRKDIR is not defined when .sinclude is
parsed, even if the .sinclude is after including bsd.port.pre.mk... So I
can't write it there, I have to find out where to write that file.

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

mat retitled this revision from to Try to fix upgrading a non default Perl version that is supposed to be the default one..
mat updated this object.
mat edited the test plan for this revision. (Show Details)
This revision was automatically updated to reflect the committed changes.