HomeFreeBSD

Add support for 16 as a version specifier