HomeFreeBSD

Remove expired ports:

Description

Remove expired ports:

2020-06-30 databases/p5-Search-Xapian10: Depend on unsupported xapian-core. Use databases/p5-Search-Xapian instead
2020-06-30 databases/xapian-core10: Unsupported by upstream. Use databases/xapian-core instead
2020-06-30 devel/py-dj22-django-rq: Obsolete, please use www/py-django-rq instead
2020-06-30 devel/rubygem-cucumber-expressions: Use devel/rubygem-cucumber-cucumber-expressions instead
2020-06-30 devel/rubygem-cucumber-expressions6: Use devel/rubygem-cucumber-cucumber-expressions instead
2020-06-30 devel/rubygem-cucumber-tag_expressions1: Use devel/rubygem-cucumber-tag_expressions instead
2020-06-30 print/xpp: Last update as 2004-12-09, unsupported by upstream
2020-06-30 textproc/rubygem-gherkin: Use textproc/rubygem-cucumber-gherkin instead
2020-06-30 www/p5-Catalyst-Model-Xapian10: Depend on unsupported xapian-core. Use www/p5-Catalyst-Model-Xapian instead
2020-06-30 www/py-dj22-django-auth-ldap: Obsolete, please use www/py-django-auth-ldap instead
2020-06-30 www/py-dj22-django-cacheops: Obsolete, please use www/py-django-cacheops instead
2020-06-30 www/py-dj22-django-cors-headers: Obsolete, please use www/py-django-cors-headers instead
2020-06-30 www/py-dj22-django-crispy-forms: Obsolete, please use www/py-django-crispy-forms instead
2020-06-30 www/py-dj22-django-debug-toolbar: Obsolete, please use www/py-django-debug-toolbar instead
2020-06-30 www/py-dj22-django-extensions: Obsolete, please use www/py-django-extensions instead
2020-06-30 www/py-dj22-django-filter: Obsolete, please use www/py-django-filter instead
2020-06-30 www/py-dj22-django-js-asset: Obsolete, please use www/py-django-js-asset instead
2020-06-30 www/py-dj22-django-model-utils: Obsolete, please use www/py-django-model-utils instead
2020-06-30 www/py-dj22-django-mptt: Obsolete, please use www/py-django-mptt instead
2020-06-30 www/py-dj22-django-prometheus: Obsolete, please use www/py-django-prometheus instead
2020-06-30 www/py-dj22-django-redis: Obsolete, please use www/py-django-redis instead
2020-06-30 www/py-dj22-django-tables2: Obsolete, please use www/py-django-tables2 instead
2020-06-30 www/py-dj22-django-taggit: Obsolete after r534835, use www/py-django-taggit instead
2020-06-30 www/py-dj22-django-taggit-serializer: Obsolete, please use www/py-django-taggit-serializer instead
2020-06-30 www/py-dj22-django-timezone-field: Obsolete, please use www/py-django-timezone-field instead
2020-06-30 www/py-dj22-django-treebeard: Obsolete after r532093, use www/py-django-treebeard instead
2020-06-30 www/py-dj22-djangorestframework: Obsolete, please use www/py-djangorestframework instead
2020-06-30 www/py-dj22-drf-yasg: Obsolete, please use www/py-drf-yasg instead
2020-06-30 www/py-dj22-jsonfield: Obsolete, please use www/py-jsonfield instead
2020-06-30 www/py-dj22-jsonfield2: Obsolete, please use www/py-jsonfield2 instead
2020-06-30 www/py-dj22-swapper: Obsolete, please use www/py-swapper instead
2020-06-30 www/rubygem-heroics00: Use www/rubygem-heroics instead
2020-06-30 www/typo3-8: Upstream support ended in April 2020

Details

Committed
reneTue, Jun 30, 10:32 AM
Parents
rP540889: textproc/re-flex: update to 2.1.0
Branches
Unknown
Tags
Unknown