HomeFreeBSD

www/py-tuir: correct python version and add concurrent support

Description

www/py-tuir: correct python version and add concurrent support

  • The minimum Python requirement can be lowered to 2.7
  • The mailcap_fix requirement is then necessary only for python < 3.6
  • Add concurrent support

PR: 247438
Reported by: koobs@

Details

Provenance
fernapeAuthored on
Parents
rP539795: devel/tigcc: Unbreak build with GCC 10 (-fno-common)
Branches
Unknown
Tags
Unknown