HomeFreeBSD

Fix RUN_DEPENDS. This is an obscure case: if you have kwrite installed,

Description

Fix RUN_DEPENDS. This is an obscure case: if you have kwrite installed,
then editors/kate-kde4 was assumed as a RUN_DEPENDS. That port no longer
exists, and kwrite is provided by editors/kate -- as a KF5-based
application. There's no good way to say "whatever package provided
that installed file", though.

Reported by: arrowd

Details

Committed
adridgFeb 19 2019, 9:22 AM
Parents
rP493357: bsd.hackage.mk: Remove entries for ports that are already deleted.
Branches
Unknown
Tags
Unknown