HomeFreeBSD

Downgrade vala from 0.36.9 to 0.36.7 and bump PORTEPOCH. Vala versions

Description

Downgrade vala from 0.36.9 to 0.36.7 and bump PORTEPOCH. Vala versions
0.36.8 and 0.36.9 incorrectly generate vte-2.91.vapi when building
x11-toolkits/vte3, which breaks the build of x11/altyo.

PR: 225476
Reported by: antoine (portmgr)

Details

Committed
truckmanJan 29 2018, 3:08 AM
Parents
rP460235: - Update to 0.035
Branches
Unknown
Tags
Unknown