HomeFreeBSD

security/i2pd: add lowest boost-libs version required

Description

security/i2pd: add lowest boost-libs version required

Build of i2pd-2.38.0 may break with obscure error unless
devel/boost-libs updated to 1.72.0_5 at least.
Make it complain with clear message instead in such case.

This unbreaks build, so PORTREVISION not bumped.

Details

Provenance
eugen_grosbein.netAuthored on Fri, Sep 17, 5:47 PM
Parents
R11:3b937ad738af: biology/jellyfish: Switch to static tarball and update license info
Branches
Unknown
Tags
Unknown