HomeFreeBSD

powerpc64le: don't enable COMPAT_* options in GENERIC64LE

Description

powerpc64le: don't enable COMPAT_* options in GENERIC64LE

Support for powerpc64le appeared in 13, so there's no point to enable COMPAT_* for older releases.

Also disable COMPAT_FREEBSD32, since there's no powerpcle. Since that may change in the future, leave the option commented out.

Approved by: bdragon, jhibbits (on IRC)

Details

Provenance
pkubajAuthored on Jan 22 2021, 4:39 PM
Parents
R10:eb61de5b7871: powerpc: fix build without DDB
Branches
Unknown
Tags
Unknown