Page MenuHomeFreeBSD

Update math/py-kiwisolver to 1.2.0
ClosedPublic

Authored by lbartoletti on Jul 28 2020, 6:42 AM.

Details

Summary
  • Update math/py-kiwisolver to 1.2.0
  • Add devel/cppy as setup dependency
Test Plan
  • poudriere (11/12/13 i386/amd64) OK
  • math/py-matplotlib also tested on 12amd64

cc thierry@ since math/sage depends on math/py-kiwisolver and I hope this update doesn't break math/sage (Due to the many dependencies, I can't test it now).

Diff Detail

Repository
rP FreeBSD ports repository
Lint
No Linters Available
Unit
No Unit Test Coverage
Build Status
Buildable 32594
Build 30050: arc lint + arc unit