Page MenuHomeFreeBSD

editors/pluma: fix build for python != 3.6
ClosedPublic

Authored by ml_vishwin.info on Nov 14 2018, 4:03 AM.

Details

Reviewers
ericbsd
Group Reviewers
gnome
Summary

plist needs %%PYTHON_SUFFIX%%. Note that I'm not a committer so I can't commit this myself.

Test Plan

Passes poudriere-bulk -t/poudriere-testport with DEFAULT_VERSIONS+=python=3.7.

Diff Detail

Lint
No Linters Available
Unit
No Unit Test Coverage
Build Status
Buildable 20799
Build 20194: arc lint + arc unit

Event Timeline

You are supposed to open a ticket on bugs.freebsd.org

I will make the change when I have time.

ericbsd accepted this revision.Nov 19 2018, 2:49 PM
This revision is now accepted and ready to land.Nov 19 2018, 2:49 PM
ericbsd closed this revision.Nov 19 2018, 2:50 PM

I have updated the pkg-list.